Wednesday, February 1, 2012

Exchange Server 2010 prerequisites


  1. The servers need to be running on Windows Server 2008 or Windows Server 2008 R2;
  2. .Net framework 3.5 with SP1 needs to be installed;
  3. PowerShell 2.0 needs to be installed;
  4. Office Filter packs needs to be installed for the Hub Transport Server role and the Mailbox Server role;

Make sure that after installing Windows on the servers that they are up-to-date with the latest hotfixes and service packs.

No comments: